EDICIóN GENERAL

Uno de cada tres ministerios tiene una página web que "no es segura"

#58 si te respondo siento que me repito. esta todo dicho en comentarios anteriores, no viene preinstalado en todos los navegadores. de venir, no habria los errores que hay.
#66 Siendo estrictos no conozco todos los navegadores pero sí viene preinstalado en las últimas versiones de Chrome, Internet Explorer, Edge y cualquiera que use los certificados de Windows, así como las últimas versiones de Firefox, tanto en windows como en las distribuciones más populares de linux como Mint, Ubuntu y derivados, yo diría que eso es casi como venir en todos los navegadores.

Si a ti no te ocurre igual, tendrías que mirar el por qué porque eso es así. Descarga p ej. una imagen de Ubuntu o Mint y recién estrenada comprueba como ya viene con el certificado raíz de la FNMT.

menéame